Avid Pro Audio Community

Pro Tools 11 Information

Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!

Avid at NAB 2014








Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-05-2007, 02:55 PM
Michael Russo Michael Russo is offline
Member
 
Join Date: Mar 2007
Posts: 1
Default No playback audio

I am on a mac Intel 10.4.8 using Protools M-Powered 7,1. Everything seems to be working fine - exept for audio playback through head phones. I can record, set new tracks, but no signal through the phones. Getting strong reading through mic, but again, no audio. The mac interface appears to be different from the PC version - it does not give me the option to tuen on a or b selections for headset?

Any help would be much appreciated.

thanks,


Mike
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CORRECTION: Adat Device doesnt playback audio during Recording or Playback DarylBham 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 07-21-2010 11:16 PM
No Quicktime audio playback through Core Audio Sadie Tango 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-28-2008 11:02 PM
Newby MIDI playback problem - no audio during playback ericbpawsinc MIDI 2 03-12-2008 09:05 PM
Using Elastic Audio...losing audio playback? Dabbler Pro Tools TDM Systems (Mac) 6 11-21-2007 12:21 AM
Recording Audio and Audio Playback sjohnson86 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-26-2006 09:00 AM


All times are GMT -7. The time now is 05:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com