View Single Post
  #7  
Old 04-23-2019, 02:53 PM
priorytools priorytools is offline
Member
 
Join Date: Apr 2005
Location: UK
Posts: 1,113
Default Re: Audio track clipping when trying to print

Quote:
Originally Posted by Ezequiel Severino View Post
Hello priorytools



To answer all your questions



1. Yes my meters are set to pre fader and all clips set to Infinite

2. Yes my master fader is set to 0.00

3. I don't really know what you mean by that, but yes I can definitely do it and it always clips on the same spot

4. I've done it and the for the input for my Sub master nothing is clipping it only clips in the audio track when printing

5. Yes I do, i made Sure I copied it on the Sub master AUX so that it would basically récord it in the print

Maybe something is routed directly to your print track?

3-on audio tracks, to the left of the record button there is the input button. Click that, it goes green, you are now monitoring through your print track.
So route sub m to the print track, now mute the sub m & record the song to prove that nothing’s routed direct to your print track.
__________________
~ Trashcan Mac Pro late 2013 - 64 GB RAM - 10.12.6 / Pro Tools HD 12.8.3 / HDX 2 + UAD2 PCIe OCTO in Magma Expressbox 3T / HD I/O's x 4 + 1 x 96io / Avid S6 M10-24-5 V3.6 ~
~ MBP 15" 2.8 Intel Core i7 -10.12.6 /Apollo 16 / Steinberg U22 / Artist MIx / Pro Tools HD 12.8.3 - UAD2 V8 / UAD2 Satellite DUO ~
~ Mac Pro 8 core - clover - 13 GB ram - 10.6.8 / HD5 / Pro Tools 9.0.6 / HEAT / Magma PE6R4 / ProControl 24 faders / UAD2 QUAD PCIe ~ ARCHIVE RIG
Reply With Quote