View Single Post
  #4  
Old 05-19-2010, 06:42 AM
santococo santococo is offline
Member
 
Join Date: May 2010
Posts: 3
Default Re: New 27" imac / "original" mbox - need some clear advice.please help !!

Quote:
Originally Posted by The Dougfather View Post
The issue is going to be any new Mac will come with Snow Leopard and the original Mbox and Pro Tools are not supported on this platform.

Options:

1) Run bootcamp and use the Original Mbox.
2) Upgrade your digi hardware.

I was lucky to sell my original Mbox just weeks before the EOSS announcement, i was glad to see the back of it.

No more core audio manager and multi client core audio driver is worth the upgarde alone IMHO.

Hey Thanks for the reply .

well first off i was thinking i would "downgrade" whichever imac i buy to ( 10.5 ) leopard -so the new imac 27" , PT 8.0.1 and original mbox could run properly (i dont really mind if im not 100% current right now ) .....i just wanted to address the new mac 27" issues that i hear about and need to know if this would also cause issues with my original mbox .

??


also, what is bootcamp and what exactly is multi client core audio driver ?

sorry for the ignorance....

thanks again btw :)
Reply With Quote