View Single Post
  #1  
Old 09-05-2019, 04:04 PM
sjgam sjgam is offline
Member
 
Join Date: Nov 2015
Location: NYC USA
Posts: 87
Default Logic X Issues with Eucon 19.7.0.101

Using Artist Mix and Dock and PT Control with Logic I am noticing while I am inserting inserts either on dock or Mix that eventually within a few minutes it goes unresponsive in different ways - cant select new channel, cant select new channel mode.

See attachment screenshot - I also noticed a weird screen display and I thought I would attach it to see if this gives any clues to Eddy and others what may be going on. Also curious if other Logic users are seeing the same thing. You can see in middle window of iPad getting the titles of the eight Channel modes - very odd.

I also occasionally getting the no display of insert on dock and mix occasionally that others have been reporting on this forum - maybe its all connected to same problem with Eucon and Logic communication glitch.

I can resolve this by either rebooting or by restarting Eucon app but eventually it surfaces again.

I am on current Eucon 19.7.0.101 and Logic Pro X (10.4.6) and current iPad OS and PT Control app and Mojave 10.14.5 on Late 2013 MacBook Pro.

Dock and Mix and iPad with camera adapter are hardwired with D-Link GO-SW-5G 5-Port Unmanaged Gigabit Switch from macbook pro.

System seems to work well in general with Logic except for this issue.
Attached Images
File Type: jpg PT Control Screenshot.jpg (61.8 KB, 0 views)
Reply With Quote