View Single Post
  #4  
Old 09-10-2013, 04:02 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 13,014
Default Re: Protools 9.06

Quote:
Originally Posted by medirector View Post
HERE IS A PICTURE OF MY ISSUE. I am running win 8 Pro and am A comp tech but not experience with Protools. I am currently trying to fix this issue see picture for details. CLIENT HAS 2 ILOKS I HAVE TRIED BOTH SUBMITTED RMA AND WELL YOU KNOW THE WAITING GAME IF YOU ALL CAN HELP ME MY NAME IS DUSTIN AND THIS ISSUE IS ON A CLIENT COMPUTER LOGGED IN NOW. I HAVE 3 DAYS LEFT TO SOLVE THIS ISSUE. 9-12-13 THNX FOR ALL REPLIES
Hi

Pro Tools 9 is not working great with Win 8 and you might have lots of issues if you try to work with PT9 and Win 8.

You might wanna try to start PT9 holding down the "N" key and choose your interface and see if that helps otherwise I would look at this answer regarding another member with issues.

See this post from Avid techs:


Quote:
Originally Posted by Bruce Paine View Post
you were having problems because your are on Windows 8. Pro Tools 9 is not/was not supported on Windows 8. even if you were able to get Pro Tools 9 to work on Windows 8 that it was not a compatible system, and would eventually cause issues.


But to reiterate, if you are on Windows 8, you are not going to want to use or install Pro Tools 9. Pro Tools 11 will open Pro Tools 9 sessions, or allow you to import session data from those sessions so you can proceed.
__________________
Best Regards
Christopher

覧覧覧覧覧覧
South Side Music Group
WEBHOME
覧覧覧覧覧覧
Reply With Quote