View Single Post
  #3  
Old 06-28-2019, 04:46 PM
sneakyimp sneakyimp is offline
Member
 
Join Date: May 2003
Location: los angeles
Posts: 120
Default Re: possibly corrupt 002 driver? Dead 002 unit?

Quote:
Originally Posted by albee1952 View Post
****WARNING**** DO NOT HOT-PATCH firewire on 002 or 003. It can(and usually WILL) fry the FW circuit Everything should be OFF when connecting of disconnecting the interface.
Thanks for this warning. I was aware.


Just to be clear, the green light right labeled LINK right next to the firewire port on the back of the 002 turns on when it is connected to a running computer. HOWEVER, the 1394 light on the front of the 002 does not ever turn on.


Quote:
Originally Posted by albee1952 View Post
Its probably NOT a driver issue(002 and 003 use the same driver). Make sure you have the proper driver for rack version vs. mixer version.
The 002 worked for years so I presumably had the right driver in it. I am concerned that this driver might have become corrupted. I want to know how to remove the driver and reinstall it fresh. Right now, I have a 003 plugged into the computer and it's working just fine.



Quote:
Originally Posted by albee1952 View Post
Are you aware of the "Power Harness Issue"? Its well documented and almost every 002 will suffer(except for the very last batch maybe). What often brings the 002 back to life is simply reseating all the power harness connections inside the unit.
I am vaguely aware of the power harness issue and I've taken the bottom off the unit (it's a console, not a rack unit) and I have unplugged and re-plugged some power connections. This did not seem to help. I'd also point out again that the LINK light right next to the firewire ports on the unit lights up when a firewire cable is connecting it to a running computer. Would the wiring harness problem prevent this light from coming on? Is there no way to diagnose whether the firewire chip/board in the machine might be fried?





Quote:
Originally Posted by albee1952 View Post
Do this with the 002 disconnected from power! With the rack version, its really easy; pop the lid off with the unit facing you. PSU is bolted to the right side. Follow the wire harness and pull-reconnect each Molex connector 5-6 times. The mixer version is more complex as you have to flip the unit face down, remove all the bottom screws, lift the panel SLOWLY(the PSU is bolted to the bottom). The mixer version has one more connection that is under the PCB that holds the MIDI and FW jacks. Removing several phillips screws allows that PCB to lift for access. If none of this helps, it may well be dead
So are you saying that after removing all those many screws to get the bottom off, I still need to detach a printed circuit board? Is there some video or detailed description of this?


I bought a 003 to replace this unit and expect I'll get rid of the 002, but I want to know if it's toast before trying to sell it or whatever.
Reply With Quote