View Single Post
  #4  
Old 10-29-2017, 09:28 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,293
Default PT Express with Perfect Drummer

Pro Tools First does not work with standard third party plugins, only plugins purchased through the Avid store. This deliberate limitation is documented on the Web and discussed lots before on DUC. One of the several reasons that Pro Tools First crippleware is not usable by many people.

(Edit) Pro Tools 10 Express was compatible with third party plugins in RTAS and AAX-32 (not AAX-64) formats. But Express is old, are you on an OS, Pro Tools Express and Plugin versions that are compatible? Claim to be supported?

What exact OS are you on?

Almost any other low-end DAW will work with third party plugins and there are many great DAWs to choose from. If you want to work in a currently supported Pro Tools version with a wide variety of third party plugins you need Pro Tools standard or Pro Tools HD.

Sent from my iPad using Tapatalk

Last edited by Darryl Ramm; 10-29-2017 at 09:39 AM.
Reply With Quote