View Single Post
  #9  
Old 10-17-2020, 06:45 PM
Oli P Oli P is offline
Member
 
Join Date: Oct 1999
Location: Copenhagen, Denmark
Posts: 579
Default Re: Avid support seems like a joke

Quote:
Originally Posted by Darryl Ramm View Post
You are almost certainly wasting your time trying to deal with Avid's Philippine based support. The first tier support seems pretty bad. Better if you get deeper, but for this problem you should be doing lots of basic troubleshooting yourself before trying to go near support.

First thought with CPU issues should always be plugins.

But as always start by trashing prefs. Use Pete Gate's PT Pref utility. Do it now.

But it might be a corrupt session... so try multiple sessions. try with a new empty session not from a template...and build up a session quickly... and/or try the Pro Tools demo session. Does the problem happen there as well??? If not try importing your existing session into a new session.

If you suspect plugins (i.e. not the session) move all .aaxplugin files out of the plugin folder, trash prefs and restart Pro Tools. The standard plugin will be automagically put back... do sessions work now without the problem (but with many of your plugins missing)? If so then reinstall the other plugins (using latest compatible installers) and test frequently as you go. You may find a plugin that was causing the problem.

"Help Us Help You" up the top of every DUC web page has extra information, make sure your system is fully optimized.
Thanks Darryl ...I have of course tried some of the basics, but this issue started happening without me having installed any new plug-ins. So it would seem to be odd that it would just suddenly have problems with that.
But some preference file is a likely suspect as usual, so I'll start with the Prefs Helper.

And yes...the Phillipine hotline is useless...and impossible to understand and hear
But the US one said they would call me back...and even sent a mail to confirm it...but nobody called or wrote...and now it's two days later
__________________
www.olipoulsen.com

iMac27 i9 3.6 (late 2019) / 64 GB Ram / OS 10.15.7
Apollo 8 / PT Ultimate 2020.9.1
Reply With Quote