View Single Post
  #3  
Old 05-10-2019, 09:01 AM
::F-L-E-X::'s Avatar
::F-L-E-X:: ::F-L-E-X:: is offline
Member
 
Join Date: Sep 2014
Location: UK
Posts: 116
Default Re: The software required to validate licenses is not running

Hi Jeffro...

Sorry to report that this issue still persists in 2019.5....after only an hour of use! (None of the the above seem to do the trick - the only solution is to uninstall & re-install ilok manager).

Seems to be only related to PT, as other ilok authorised software & plugins load fine even when this error message is displayed when trying to load PT.

(Mac OSX 10.14.4 / ilok v3 / ilok Manager 5.0.3)
__________________
www.fluidity-studios.net
Reply With Quote