View Single Post
  #9  
Old 09-19-2019, 11:46 AM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,636
Default Re: installing Protools le 8 fo 003 error

Quote:
Originally Posted by YYR123 View Post
Wasn’t PT8 a Snow Leopard 10.6 install only?
Hi YYR123 the instaler says 10.5-10.6 so i think the OP is covered.
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote