View Single Post
  #5  
Old 10-27-2019, 10:15 PM
paul_g paul_g is offline
Member
 
Join Date: Aug 2007
Location: South West
Posts: 559
Default Re: USB Audio Routing Question

Quote:
Originally Posted by Darryl Ramm View Post
Knowing the device is a Line 6 Stomp helps.

The Stomp has USB audio out, your first call should probably be be to try using that directly (not an aggregate) there are multiple channels of output look in the User Guide to understand. And yes then you will need to plug the Stomp analog outputs into your monitors.

Aggregation might also work, you can try it. If it works you should be able to do what you want. If the devices actually aggregate (does a 003 actually aggregate at all?) then what is happening? What IO paths show up... if things don't look right then try defaulting the IO (deleting all the paths and then click "Default" on the Setup>IO>input/output/bus pages). If they still don't look right just go in and manually name all the IO to whatever you want.

Get pre-recorded audio playing back out the outputs you want. Then worry about getting monitoring to work -- and if it is not then I expect you have Pro Tools in the wrong input monitoring mode.

...But aggregation tends to be buggy even if it works at all, and more so when trying to combine USB and Firewire interfaces. Personally I'd not waste time trying it. Worse case, swapping a few cables is not a huge amount of work.

The other question is why just record analog elsewhere in the signal path, wether DI and/or micing a cab.
Thanks Darryl. Mac was restored to previous backup, and I've abandoned USB audio. Just a few swaps of patches and all is good.

Thanks!
__________________
2.4 ghz Intel Core 2 Duo iMac
OS: 10.7.5 (Snow Leopard)
4gb (667 MHz DDR2 SDRAM)
LaCie Audio Drive - FW800
DigiDesign 003 Factory PT10.2.0
PreSonus DigiMax FS
Reply With Quote