View Single Post
  #1  
Old 10-22-2013, 01:03 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,819
Exclamation Important Mac OS X 10.9 (Mavericks) Information

October 22, 2013
With the announcement of the release today of Apple's Mac OS X 10.9 (Mavericks) operating system, there are known issues with Media Composer 7 and earlier, Pro Tools 11 and earlier, and Sibelius 7 and earlier. Avid will announce support for Mac OS X 10.9 with future releases of Media Composer, Pro Tools and Sibelius.

Update: The following applications are now supported on Mac OS X 10.9 (Mavericks)
  • Pro Tools 11.0.3 and higher with Mac OS X 10.9.0
  • Pro Tools 11.1.2 and higher with Mac OS X 10.9.0 and 10.9.1
  • Media Composer 7.0.3 and higher with Mac OS X 10.9.0 and 10.9.1

See the following Avid Knowledge Base article for known issues with Mac OS X 10.9 and Pro Tools, Sibelius, and Media Composer:
Mac OS X 10.9 (Mavericks) support for Media Composer, Pro Tools and Sibelius

See also:
~~~~~
Bruce Paine
Community Administrator
Avid Pro Audio Community