View Single Post
  #12  
Old 11-11-2005, 08:27 AM
slandecki slandecki is offline
Member
 
Join Date: Nov 2005
Posts: 3
Default Re: Authorization code to validate 7.0 never ask f

also just upgraded to PTLE7 from 6.9, had 6.7 & 6.4 before that... never received a request for Auth code.

Was SP2 required for the upgrade? I must have missed that, and this could be why I got this message perhaps?
WARNING
"PT has detected a driver install error. PT will continue to launch but may be slot to begin recording."

it pops up on startup - so i'm not sure if its a SP2 issue or plugin driver issue?
i downloaded the new Dynamic3, EQ3, and got the upgrade w/ 2 plugins...

any thoughts?

thnx


002R* Carillon AC1
Reply With Quote