View Single Post
  #3  
Old 12-28-2013, 08:44 AM
mirrurimage mirrurimage is offline
Member
 
Join Date: Dec 2013
Location: Dallas
Posts: 7
Default Re: STILL no Mbox 2 Pro/Mavericks drivers

I recenly update to Mavericks OS10.9. [bleep]I have a Digidesign MBox2 audio interface connected. [bleep]Prior to updating to 10.9 I was running 10.8 with NO problems, however as soon as I updated to 10.9 I lost use of my audio interface devices.

I have looked over all of the post out there regarding this issue and have downloaded many possible sollutions and drivers. [bleep]NONE HAVE WORKED.

I get audio from my MBox2 if I play a vido using quicktime, however no sound from either itunes, garageband or Imovie. [bleep]Yes, the imac still works fine with the internal inputs and outputs but when I try to use my audio interface it does not recognize it.

When I go to system preferenes - sound and select the Mbox2 it says it "the selected device has no output controls" the same happens on the input side. [bleep]The clock is set to internal, I used the MIDI setup in the Utilities but again, it appears as though there are no input or output controls.

The funny thing is I can play a video using quicktime and the interface works fine. [bleep] THE AVID DIGIDESIGN SITE avid.force.com is recommending not to upgrade to Mavericks, would have been nice to know this before I rendered my very much needed audio interface unusable.

I am using Digidesign firmware v1.38 and have downloaded[bleep]http:/mbox2firmwareintel_28750-2[bleep],[bleep]Mbox_2_Driver_v90_69594-2[bleep],[bleep]Mbox_1_2_0_Drivers_80535[bleep]all to no avail.

One important thing to note is the my coreaudio driver no longer.

I know there is a signal going through the Mbox2 because it does play back the quicktime videos and I can play my guitar through the interface and even get sound from the external speakers, so all hard connections are in place.

HELP!! [bleep] This is obviously a patch or update that has to be addressed by either apple or Avid. [bleep]I have noted many people making note online that their audio interfaces quit working when they updated to Mavericks. [bleep]This is not good and not just with the inteface I have, I have seen many others that no longer work.
Reply With Quote