View Single Post
  #1  
Old 04-14-2000, 02:44 PM
lwilliam lwilliam is offline
Member
 
Join Date: Dec 1999
Location: Valencia, CA
Posts: 5,094
Default Digi Webmaster - SLOW, SLOW, SLOW...

What gives with the Digi site. First it was down for like two weekends in a single month, now it reminds me of when I had a 2400 baud (yes, BAUD!) modem.

I'm on a T1 and can get quickly to emagic.de, motu.com and steinberg.net (NOT us-steinberg.com). I can even get to mercenary.com quickly, but a traceroute shows bog, bog, bog once it hits the eli.net.

Tracing route to www.digidesign.com [209.213.222.5]
over a maximum of 30 hops:

2 <10 ms 10 ms 10 ms ip1.ci1.losangeles.ca.us.psi.net [38.146.219.1]

3 20 ms 10 ms 10 ms rc1.sw.us.psi.net [38.1.24.193]
4 40 ms 30 ms 30 ms leaf.net228.psi.net [38.1.10.7]
5 * 81 ms * pbnap01.snfc.eli.net [198.32.128.66]
6 300 ms 321 ms 260 ms a5-0-0--9.ar02.scrl.eli.net [207.173.113.61]
7 250 ms 260 ms 251 ms a6-0-0--171.er01.plal.eli.net [207.173.115.42]
8 * 300 ms 301 ms gw-YIPES2-DOM.plal.eli.net [208.186.87.2]
9 * 270 ms * gw-yipes2-dom.plal.eli.net [208.186.87.2]
10 * 351 ms 270 ms 209.213.223.210
11 * * 391 ms 209.213.223.78
12 741 ms 320 ms 261 ms 209.213.223.90
13 300 ms * * 209.213.223.190
14 601 ms * 661 ms 209.213.222.5

Trace complete.

Hopefully, this isn't your new and upgraded ISP...What gives?


------------------
LW
__________________
Larry

PTLE8/002r;OS 10.6.4 2 x 2.26Ghz quadcore,6GB RAM, Waves Platinum, many other plugins...
Reply With Quote