View Single Post
  #2  
Old 12-27-2003, 03:47 PM
Danny Caccavo Danny Caccavo is offline
Member
 
Join Date: Sep 1998
Location: San Francisco
Posts: 1,279
Default Re: Crashes with audiosuite P.I.

Sounds like you may have some plug-ins that haven't had a PACE update. Please refer to the following, from the ReadMe and the compato page http://www.digidesign.com/compato/osx/g5/

Warning: Updating Pace-Wrapped Plug-Ins

Due to a recently discovered PACE copy protection bug, some users may experience instability and/or crashes when launching Pro Tools, opening a session, or dismissing a trial-period dialog if any Pace-wrapped third party plug-ins are installed. The fix for this bug is in the latest PACE drivers included and installed automatically within the Pro Tools software installer. Updates to all plug-ins are also necessary to prevent instability and/or crashes. All plug-ins supplied with the Pro Tools 6.2.2 installer have been fixed. To determine which plug-ins are affected, we have included a utility which will scan your Plug-Ins folder and list all plug-ins that need to be updated. To use this utility, just launch the "Digidesign Plug-In Validator" application located in your Pro Tools Utilities folder. If any of your non-Digidesign plug-ins have not been updated, they will be listed in the display window. Please visit the Web site for the manufacturer of any affected plug-ins and download the update (if available), or ask the manufacturer when one will be available. Even if you do not have updates for all your plug-ins, instability will only occur immediately after adding or removing a plug-in from your Pro Tools Plug-Ins folder. After the first crash and subsequent reboot, you should not see any further problems, unless you then add or remove plug-ins from the Plug-Ins folder.

dc




Reply With Quote