Thread: Ya got me!
View Single Post
  #4  
Old 11-07-2005, 02:01 AM
clusterer clusterer is offline
Member
 
Join Date: Mar 2003
Location: vienna
Posts: 573
Default Re: Ya got me!

Quote:
SYSTEM REQUIREMENTS

Digidesign-approved Pro Tools|HD Accel system
ReVibe is not compatible with previous-generation TDM systems

...Revibe has been always Accel-only...its possible to locate that info on the appropriate plug-in info page.

BW
yep... already read it! anyhow they could make it in this case a bit clearer for costumers whore
interessted in pt7 upgrade plus...




and ure sure - revibe wont run with HD1-only???

greets
__________________
G. Rasek - recording engineer - www.overdub.at - european VO talents via source-connect - PTHD
Reply With Quote