View Single Post
  #17  
Old 08-10-2019, 06:09 AM
Patill Patill is offline
Member
 
Join Date: May 2007
Posts: 178
Default Re: Getting all confused...want to update PT9

sorry...running el capitan latest version on a mac pro 2008 and ssd

I bought the ProTools Update and Support plan, but I think I won’t renew the lease after one year. Which I should be fine with right?


What I am trying to accomplish is to get my Eventide Plugins running which are no more supported for ProTools 9. Apart from those plugins running I want to make sure that my existing plug ins are also running with no compatibility issues.
Reply With Quote