View Single Post
  #12  
Old 08-03-2011, 12:19 PM
MDH25 MDH25 is offline
Member
 
Join Date: Jan 2001
Location: Los Angeles, California, USA
Posts: 54
Default Re: Command-space bar not working

I know this problem has been solved for some by deleting the .plist file - but it never worked for me and I have found another possible culprit - I thought I'd share this fix for the extremely frustrated.

If anyone out there is using Parallels on your mac, there is a keyboard & mouse settings tab in the preferences that also needs to have command space (and command option space) disabled. It's a key-combo to "change language" in windows.

I found that after Parallels was launched - even if quit - it would still prevent me from using command space to record. Now with the keys disabled, it always works perfectly.

Hope this helps!

-Mark
Reply With Quote