View Single Post
  #2  
Old 03-20-2005, 07:17 PM
filmixer filmixer is offline
Member
 
Join Date: Sep 2003
Location: Studio City, CA, U.S.A.
Posts: 968
Default Re: \'Fader Pack\' and ProControl Fader order issue

In the "Setups" menu select "Peripherals..." and click on "Ethernet Controllers". If "Enabled" is checked, you should see your Main Unit and Fader Pack listed. The Main Unit will be #1 and the Fader Pack will be #2. Select "none" for both, then reselect the Fader Pack in the #1 position and the Main Unit in the #2 position. That should do it.
__________________
Mark Ettel C.A.S.
Reply With Quote