View Single Post
  #6  
Old 12-30-2014, 04:16 PM
zion's Avatar
zion zion is offline
Member
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,054
Default Re: PT Native Card 11.3 OS 10.10.1 running

Quote:
Originally Posted by beatlogik View Post
Thanks for the update. How does system audio perform outside of PT?

I've just completed a fresh install of Yosemite 10.10.1 and the new 11.3 HD drivers and am not able to set my HDN card as an output device in the Audio/MIDI utility or the Sound System Preference. Avid CoreAudio recognizes it but is unable to engage any clients
Quote:
Originally Posted by EarHole View Post
I'm having the same issue. Spent 2 hrs with support to no avail.
MacPro 10.10.1 Running PT HD Native 11.3 , thunderbolt to 16x16 HDio
I don't know if you guys saw this in the Pro Tools 11.3 readme.

"On Mac OS X 10.10 (Yosemite) only, iTunes does not work with HDX or HD|Native hardware using the AvidCoreAudio manager. (PTSW-194693)"

I haven't heard of any change of this with OS X 10.10.1 so i assume it's the same.

There seems to be some issues with the Avid CoreAudio manager on Yosemite and not that is was all that great before.
__________________
Pro Tools Ultimate & Vanilla 2019.10 | Studio One 4.5 Pro | Apollo X8 | UAD Octo Sat | UAD Quad Sat | Mac Mini 2018 i7 | 16GB Ram | 512GB SSD | Mojave 10.14.6 | OWC ThunderBay 4 | Drivesís Samsung EVO 860 + 840 + Crucial M4 SSD | Plugins | UAD, Softube, Waves, Nugen, Fabfilter, SSL, Lexicon, Eastwest, NI KOMP 9 ULT, PSP, IKMulti, Antares, Celemony, Slate Dig, etc | AKAI Pro Adv 61 | PreSonus Fader Port | Townsend Labs Sphere L22
Reply With Quote