View Single Post
  #1  
Old 06-04-2015, 06:27 PM
Panacci Panacci is offline
Member
 
Join Date: Mar 2008
Location: Toronto
Posts: 223
Default Authorizing Pro Tools Express requires latest Java

I had problems authorizing a clients Pro Tools Express package. Tried over and over again inputing the code to send to her iLok account on my computers and hers. Got to registering her personal info and it would not go beyond that. I read on the Avid website you need the latest Java version and it finally worked for me. What a hassle !

Last edited by jeffro; 06-04-2015 at 07:10 PM. Reason: Moved from the Application Manager thread since this is about Pro Tools Express.
Reply With Quote