View Single Post
  #1  
Old 07-11-2005, 10:41 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,498
Default \"Session must be on an Audio Record volume\" - Workspace info

If you are receiving any errors regarding drives not being suitable for playback or not being an audio record volume, try the following:

In Pro Tools, go to the Windows menu and select 'Show Workspace'. In the Workspace window you will see a list of your drives on the left and to the right of each drive will be an 'A'(for Audio) and a 'V'(for Video) column. Under the 'A' column next to your drive it will probably have a 'T'(for Transfer) or 'P'(for Playback) - click on the 'T' or 'P' and, from the drop down list, choose 'Record'.

You should now be able to open, play and record in your session as normal.

If you're drive will not change to a Record volume, you may need to reformat the drive.

On Mac OSX - use the Disk Utility to reformat the drive as Mac OS Extended.

On WinXP - Right click on the drive in the browser and select 'Format'. File system should be NTFS and you can use the quick format option. All other settings can remain at their defaults.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ