View Single Post
  #33  
Old 05-12-2019, 02:41 PM
Akiz Akiz is offline
Member
 
Join Date: May 2005
Location: Europe
Posts: 81
Default Re: Artist Mix EuCon 19.5

Quote:
Originally Posted by EddieJones View Post
The OLED displays not keeping up is known and being posted by a couple of others on here. This is being looked at.
I'm not hearing about those CPU errors though and want to make sure they are not something else or a PT issue.

This kind of CPU throttle is new to me too. With PT 2018.12, i had the -9173 error during playback, on sessions with ridiculously low cpu usage, but i could move on by clicking "Ok" on the dialog box, change the buffer setting and then continue working....not so good in front of a client, it happened many times though....but better not go there now... This recent behaviour is very strange, i scratched my head when it happened and that why i captured it. I remember what i was doing before the error, clicking on the inserts to recall plugin GUI's, to check the attention on the surface and boom, -9173 error (worths to mention, without playback, session didn't play).
Will try to replicate it tomorrow, to see if will do it again.

I really cannot tell if it is a PT issue, a Eucon one or the conjunction of both. Will test with Eucon disabled to check how PT 2019.5 behaves alone....haven't done that so far, because the surface is always part of any session i work.


PT 2019.5 on Mojave runs better than PT 2018.12 on Sierra on my Mac, with lower buffer settings and less errors, for sure, but still there are some issues, hard to define the cause.

Cheers!
__________________
Mac Pro 6.1 "Late 2013", 12 Core 2.7 Ghz, 32Gb Ram, 1Tb SSD, MacOs 10.14.4 "Mojave", Apollo Twin Quad, Avid Artist Mix, ProTools 2019.6.
Reply With Quote