View Single Post
  #1  
Old 06-29-2004, 03:40 PM
xeetstreet xeetstreet is offline
Member
 
Join Date: Sep 2003
Location: Holland, MI - Osage Beach, MO - Rancho Palos Verdes, CA
Posts: 343
Default Installing older version of PTLE over newer one?

Is it possible to install an older version of PTLE (say 6.1) over a newer one (like 6.4)? What is the procedure to cause the least amount of havoc?
__________________
www.xeetstreetband.com
Intel 486 75Mhz - 16Mb RAM - Audiomedia III - Session Software
Reply With Quote