View Single Post
  #8  
Old 12-29-2017, 11:40 PM
panamajack's Avatar
panamajack panamajack is offline
Member
 
Join Date: Jan 2011
Location: Miniappleapolis
Posts: 710
Default Re: Focusrite Clarett 8 pre issues

Quote:
Originally Posted by djendeavour77 View Post
I am having problems with PT recognizing my focusrite clarett 8pre interface. I have PT vs 10.3.10. . .
Quote:
Originally Posted by djendeavour77 View Post
. . . When I go into the device manager it is not showing my focusrite under the audio settings. . .
Do you have Pro Tools 11 or 12? According to Avid's "Operating System Compatibility Chart", you should be running Windows 7 SP1 if you want to use Pro Tools 10, it was 32 bit. PT 11 and 12 are 64 bit, but the first PT version to support Windows 10 was PT 12.5. Even if you can get the old PT 10 version to run, neither Avid or Focusrite support your laptop AFAIK so it is hard to predict your outcome. Not to mention the fact that Focusrite indicates in their "OS Compatibility Checker" for the Clarett 8Pre driver that "Windows 7 is not supported or tested, even though it may work."

But...assuming you know what you are doing...

Has the Focusrite "Control" application installed okay? I run a Focusrite 8 PreX on a Mac and the Focusrite "Control" software is a necessary component on a Mac. I do not have any PCs with Thunderbolt, but have a few PCs with ASIO drivers. Not sure how a correct Focusrite installation shows up in the Windows Control Panel, but you could try to disable the onboard audio device entirely (right-click in Control Panel) to see if that helps. You can always turn it back on. I have no problem switching between the Eleven Rack and the Focusrite 8 Pre-X, or even an Apogee Element 46, all are installed on the same MacBook Pro.

Windows definitely has trouble recognizing some audio interfaces. The error message regarding ASIO and your comment that Windows cannot figure out if the Focusrite is USB or Thunderbolt leads me to believe you have an unsupported rig. Either that or you have not installed the Focusrite 8Pre correctly or your other drivers are conflicting and causing the incompatibility.
__________________
PT10.3.10HD(Tyan s2932 [8core Shanghai 2.7GHZ] 32GB,Win7 SP1); PT10HD(Tyan s2892 w/10GB, Win7 SP1);PT8HD(Dell 690 quad Xeon 3.0, 8GB, Win7,192 I/O, 96 I/O);MacBook Pro: 11R, Apogee Element 46, Focusrite 8PreX PT HD 11.3.2; Mac Pro 3.47 Hex 32GB, OSX 10.12.6/L10.4.2;L9.1.8, 2.64TB; G5 D2.3 4GB, 10.4.11/L8; 12c MP 2.66/32GB PT12.4; Structure, GigaGS3, Kontakt 5, Garratin, Sibelius 8.7+, Finale26,EMU,Vegas Pro 16-10/; RME HDSP9652,MOTU 2408 MKIII/1224/308, FX,Kurz,L5s,Strat,ASAT,JB,Zon

Last edited by panamajack; 12-30-2017 at 07:30 AM.
Reply With Quote