View Single Post
  #216  
Old 08-18-2019, 06:30 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 991
Default Re: NVMe upgrade for Mac Pro 4.1/5.1 Mojave

Quote:
Originally Posted by ghostwriter View Post
So, I’m getting this error message suddenly. Could it be that my HDX card has been moved from slot 2 to slot 3? Since my new Radeon RX560 graphics card doesn’t need 16 lanes, would there be any problem moving the graphics card to slot 3, theCrest to slot 1 and the HDX card back to slot 2?
I used to get that message (when my sessions were stored on my HDD ) and after a lot of diagnosis I believe it was usually with just 1 or 2 specific sessions, which lead me to believe it something in the session files itself.

But when I asked the same question about the HDN card being moved to slot 3 from slot 2 the answers I got indicated it would not be a problem, AND (crosses fingers) So far I have not gotten that message but I have not really done all that much with my system since upgrading.
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB, Radeon Pulse RX 580 8GB GDDR5 Dual HDMI Graphics Card..... OS- Mojave 10.14.6, and PTHDN 2019.6 on on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2nd Samsung 970 EVO 1 TB -- both in dual drive Crest I/O PCIE controller adaptor card


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote