View Single Post
  #1  
Old 09-15-2008, 10:42 AM
Tbassist4 Tbassist4 is offline
Member
 
Join Date: Jun 2008
Posts: 16
Default High Pitched Tone, Macbook Pro 17" 2.4 GHz Intel Core 2 Duo

My Macbook Pro emits a high pitched tone whenever it is plugged in to the wall and running Pro Tools 7.4.2 through my Digi 003 Rackmount. If I unplug the Macbook Pro with Pro Tools still running, the tone stops, and also, if the 003 turned on and plugged into my computer, but Pro Tools is not running, the tone also stops.

So, from that, I have a guess that this tone has something to do with my Macbook Pro's power supply. This tone never comes up in any other situation, and only when it is plugged in and Pro tools is ON, so I know it has nothing to do with the 003. The monitors are also off, so it's not them. Plus, I can hear the tone blaring from my computer, so it'd be silly to assume it came from anywhere else, hahah.

I set up an appointment with the Genius Bar for this tuesday at the local Mac store, but I just thought I'd ask if there were any known fixes availible. I've googled this, as well as searched these forums, and most of the people who have the same whine problem have isolated it to be either the fan or hard drive. I'm the only one that I know of that has isolated it to the power source.

I do have the Apple Care Protection Plan, so I'm covered on repairs and such. Is there any way I could even switch computers? This seems to be a big issue with certain Macbook Pros, and I would have considered other options had I known about this issue.
Reply With Quote