View Single Post
  #6  
Old 06-09-2019, 03:29 PM
sdelsolray sdelsolray is offline
Member
 
Join Date: Apr 2001
Location: Portland, OR USA
Posts: 162
Default Re: PT 2019.5 with OSX 10.13.6

I have PT Native 2019.5 running very well using Mac OS 10.13.6 (High Sierra), and this is on an older 21" iMac (12,1 - 4 Core i5) that was not tested by Avid and thus not officially an "approved" computer. All my third party plugins are working just fine too (current versions of Altiverb, Ozone 8 Advanced, Massey, Apogee and an older ver 9 of Waves Diamond bundle).
Reply With Quote