View Single Post
  #1  
Old 01-13-2015, 04:02 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,792
Post Pro Tools Express not compatible with Mavericks or Yosemite

See Pro Tools Express 10.3.4 Info & Downloads for info including the supported Operating Systems.

Pro Tools 11.0.3 adds Mavericks support, Pro Tools 11.3 adds Yosemite support.

Owners of Pro Tools Express bundled with Mbox/Fast Track interfaces can upgrade to Pro Tools 11 here, and this upgrade was recently reduced from $499 to $199.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ