View Single Post
  #1  
Old 08-05-2015, 03:09 AM
deauditievedienst deauditievedienst is offline
Member
 
Join Date: Aug 2015
Location: The Netherlands
Posts: 3
Default Eucon 3.2.2 installer error + firmware downwards compatible with eucon 3.1

Hi,

New member here! Hope anyone can help me out.
I've upgraded to a Macbook Pro with Yosemite and whilst installing the Eucon 3.2.2 I got an error message but it still was installed.

After installing I got a message that I needed to upgrade the firmware aswell.
I have a backup machine running PT9 and Eucon 3.1.2. Can I still use my Artist Control with the newer firmware?

Thanks in advance!
Attached Images
File Type: jpg EuconError.jpg (41.3 KB, 0 views)

Last edited by deauditievedienst; 08-05-2015 at 03:11 AM. Reason: added screenshot
Reply With Quote