View Single Post
  #2  
Old 12-16-2005, 12:14 AM
reamyx reamyx is offline
Member
 
Join Date: Jun 2003
Location: Springfield, MO
Posts: 3
Default Re: HELP!!! Bizzare click track/counter problem

I'm having the same woes. I got a new motherboard and processor and rebuilt my system and thought this would be the perfect time to upgrade from 6.4 to 7. It has since been the worst mistake I have made. I have rebuilt my computer several times since then trying to get this to work properly on my pc. I got an AMD x2 4400/k8u 939 gigabyte motherboard and installed all of the motherboard drivers.

I have nothing but xp, the proper drivers, and protools on this system now and it is still having choppy counters and meters. Like you said it is hard to explain. Everything sounds and records correctly, but the meters/counters don't register in real time. This is bad cause you can't really quantize when it is doing that. This all happens whether I'm in playback or record modes. It happens on old and new sessions and with or with our plugins. Plus, my processors never get over 20 percent so it isn't a maxed out issue. I have set my RTAS plugins to 1 and 2 procs. I have set almost every setting configurations I can conjure up in there. Nothing works... just keep getting delayed reactions from the meters/counters to what is happening in real time.

I would settle for 6.9 right now cause I mainly got 7 for the free plugins, but the digidesign guys keep giving me the run around. I have tried the cs update for ptle7 to no avail. I know they are just trying to help, but I keep getting unsuitable answers. I'm very certain it is pt7 and I just want someone from digidesign to tell me "yeah it is.. just use 6.9 till we get these problems ironed out". I can't dance around this problem any longer. I need to get people recorded NOW! When I have tried to remove protools 7 so far hasn't let me install a previous version without the exe's looking for protools 7 still. Then, I think a cs might help and nothing has changed. Now I will have to reload again.

I don't want to use 6.4 anymore. I paid for 7 and I want to get 6.7 or 6.9 till they get this figured out. Like I have told them before, I feel as if I'm beta testing 7. I shouldn't have to deal with this. There has to be more people out there with this problem than me and this guy. Please post with your troubles.
__________________
That reminds me of the time I had to fill 1000 brown M&M's into a brandy bottle or ozzy wouldn't go on stage.
Reply With Quote