View Single Post
  #5  
Old 05-08-2012, 07:10 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,738
Default Re: Hi I need help :(

Quote:
Originally Posted by dubpimpjuice View Post
I was under the impression that 8.0.5 is the first version to officially support 7...
You may have gotten lucky for awhile..
This is correct, and you posted in the wrong section(should post in this section):http://duc.avid.com/forumdisplay.php?f=17

In any case, 7.4 is not supported on Windows 7, so I wouldn't hold much hope for a fix, other than upgrading to the proper version, or downgrading your OS back to Vista(ugh!!) or XP.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote