Thread: error 35
View Single Post
  #1  
Old 03-18-2019, 12:32 PM
mojovoodoo mojovoodoo is offline
Member
 
Join Date: May 2002
Location: venice , california
Posts: 71
Default error 35

First off, I apologize if I've posted this on the wrong forum page. I guess last time I posted something the forum looked a lot different and had specific categories pertaining to what hardware/software you were using.
I have read as much as I can gauging from the previous threads and posts regarding DAE error 35.
It seems as though there is a quick and easy fix to most , once you figure out that a session was started or booted onto a bad drive, or reading bad audio files, etc.
But, for me, it seems as though my specific session is tainted and will never be able to work on it without several inteeruptions of this error, which then I have to force quit, trash preferences and start all over again.
I have coppied as "Copy of..." onto good working hard drives, multiple times and to quite a few different drives etc.

No matter what, whether it be the original session, the copy session, or new session either importing session data , or importing WAV files, or even bounced files, it always seems to eventually give me the spinning beach ball of death, to the specific error number 35
I have never experienced this error until recently and have dealt with it the way everyone suggests
I primarily use Pro Tools 11.3.8 (or whatever version is most current, to record, edit, mix, produce, music
And before anyone tells me that I am working on obsolete gear with obsolete software, I know this and I cannot afford the massive price raise in working current , not including software, and new computer
The instance that made my session alter and destroy forever , is that I have a MacBook Pro that I use for remote recording. No errors when I brought it to my friends house to recrod a simple task of vocals. We tracked with no crashes or spinning beach balls. I saved the session on my desktop of the MackBook, then transferred it to a 1 Terrabyte Gig Glyph Drive (which I have been using for close to 10 years) went from the Glyph to my power mac desktop computer. After reading and finding out all I thought I could to be helpful, I had saved as copy in 3 different instances on 2 different hard drives and even directly from my laptop linked to my desktop

I am primarily using a mid 2010 power mac pro with 24 GB of memory on Yosemite. My hardware is a Digi 003
I was able to seamlessly work (other than crashes here and there) on my massive file, track sessions with no problem. Just as longs as I kept everything on my computer in that realm and iteration of PT 11 and Yosemite, I was good.
so, after my incessant whining, moaning and bitching, has anyone ever experienced this inexplicable phenomena?
As of today, before I smash all of my gear and pull my hair out, I am surrendering to the fact that I will never be able to work on that session ever again, and that I need to be happy and lucky that I was able to mix it one last time before the spinning beach ball from hell

Again, a thousand apologies for my rant and rave, for posting on the wrong forum, and whatever else I've done wrong
Reply With Quote