View Single Post
  #1  
Old 09-22-2014, 03:03 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 306
Default Mavericks 10.9.4 or 10.9.5

It's impossible to get Mavericks 10.9.3 since June 29th.
Anyone wanting to update to Mavericks from 30 June-today cannot get an approved version of PT11 to run. Nearly 3 months.
Please qualify a version of PT11 for the current version of mavericks so we can at least have it for a week or two before Yosemite is introduced.
__________________
PT Ultimate 2019.5 - Mbox 3 Pro ---- MacOS 10.12.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk ---- AJA Kona LHi PCIe
Reply With Quote