View Single Post
  #10  
Old 02-18-2019, 02:11 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,074
Default Re: ProTools 12.8.1 and Digi 003 Console

Quote:
Originally Posted by Djangologist View Post
Hi all,

/snip/

I'm running PT 2018.12.0 with MacOS Mojave 10.14.3

I've download the Avid 003 family app (v. 11.1.5) the app recognises that the hardware is connected. But protools itself does not.

It most likely needs a firmware update. I've tried to force this by holding the Aux in 7/8 and Mute buttons which does put it into "Load firmware" mode. But when I start PT it doesn't push it out.

Any ideas/suggestions to get this going would be greatly appreciated.

You are not describing exactly what is going on, what *exactly* do you see. Until you do that nobody can really help you for sure.

Why are you assuming there is a needed firmware update?

What exactly does "But protools itself does not. [recognize the 003 is connected]" mean. Is the 003 selected as the Playback engine? Does it show up in the list of playback engine to choose from?

The 11.1.5 stuff you are downloading is the 003 driver (and OK a systems prefs panel), most folks would not refer to that as an app.

If the 003 does not show up as an option in the list of playback engine then you may need to mess around with the driver installs. You have to be careful about security notices during the driver install. Uninstall and resinstall the drivers with no other windows open on your desktop (that may hide popups) and deal with any security alerts that pop-up. Other discussion on DUC about this.

There are other recent threads about installing the 003 drivers on recent Mac OS releases on DUC.. you can search for them if needed.

---

If the 003 is selected as the playback engine but the inputs just don't work, that's a known Mojave "feature", well discussed on DUC.

Make sure "Pro Tools" is checked in Systems Preferences > Security & Privacy> Privacy > Microphone

---

If the 003 is selected as the playback engine and the Setup > IO settings don't look like you expect then you need to start by selecting all IO paths in Setup>IO>Input|Output|Bus delete them then click the default button each of those pages.
Reply With Quote