View Single Post
  #2  
Old 03-21-2012, 02:23 AM
Richard901 Richard901 is offline
Member
 
Join Date: Oct 2005
Posts: 461
Default Re: MIDI Editing Problem. Please Help, Album Deadline SOON

1
Click on Bar/Beats above the piano keyboard, just below the Selector Tool icon.
Not the drop-down box, but the actual words Bar/Beats.

2
Click on the Grid button.
It's just above 10/3/480 in your photo.

3
In earlier versions of Pro Tools (not sure about PT8) there was a preference to show/hide the grid in:
Preferences/Display

4
If all this fails you could try trashing the preferences.
__________________
Mojave 10.14.6
Pro Tools 2020.3
Reply With Quote