View Single Post
  #2  
Old 03-26-2010, 03:24 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,506
Default Re: DAE Error -1127 Pro Tools HD 2

Quote:
Originally Posted by ungratefuldead View Post
Hi Guys,

I just installed Pro Tools HD 2. but when I try to launch after loading all the plug the error message coming up and everything shut down.

I use a Mac Pro with snow Leopard (I already updated to PT 8.03) with 192 I/O.

Somebody knows what could be, I try to look up the error in Google and Digidesign but nothing come up.

Thanks in advance
Hi,

Hard to say exactly without more information!

you could try removing all plugins from the plugs folder except the stereomixer.dpm and see if pt boots up! system drive/library/apps support/digidesign/plugins just move them to another folder for storage.

Trashing the prefs might help!

has this install ever booted up? how did you go about the install?

here's the troubleshooting thread...

http://duc.digidesign.com/showthread.php?t=240754

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote