Thread: Loop problem
View Single Post
  #1  
Old 04-03-2007, 04:48 PM
Blomski Blomski is offline
Member
 
Join Date: Apr 2007
Location: The Netherlands
Posts: 6
Default Loop problem

Hi,

I have a problem with pro tools LE on a mini mac OSX 10.4.9
Mini mac is single core and has 2 GB ram.

I use this mac mini for an Art instalation.

let me explain;

An artist made a huge cloud of spinnaker. It's blown up with air by a ventilator. There are 32 TL's in it and near the installation there are some speakers.

The vent and TL's are on a dimmer pack witch is controlled by a LanBox. This lanbox controlls the dimmer via DMX and sends cue's. The cue's are for the TL and vent. It tells them when to dim light and when to stop and start the vent.
The effect is a breathing cloud witch light's up and go light's out, in combination with audio.

for a small picture -> http://www.brabantsdagblad.nl/regios...cle1238077.ece


Now here is the point.

I made 1 stereo loop of 16 seconds in pro tools and i command the cue's of the lanbox via midi.
this are some controller numbers for executing the cue's in the lanbox to control the light and fan.

BUT, after 2.5 hours (more or less), pro tools is hanging and give an error;

A CPU overload error occured. If this happend often, try increase the H/W Buffer Size” in the Playback Engine Dialog or remove some plug-ins (-6101)

and

CPU usage is holding off audio. Remove some plug-ins, delete some tracks, or increase the H/W buffer Size in the Playback Engine Dialog (-6104)


Well the buffer size is at his top 2048.

Why does pro tools do this? I also used digidesign advise of disable spotlight etc.
I don't get it. There is enough CPU power to loop this and pro tools still crashes.

Who can give me an answer?

Pro tools LE 7.1.1.
intel mini mac OSX 10.4.9
2 GB ram
MBOX 2


thanx in advance.

M.
Reply With Quote