View Single Post
  #27  
Old 01-28-2015, 10:23 PM
Tone King Records's Avatar
Tone King Records Tone King Records is offline
Member
 
Join Date: Jan 2015
Location: Ottawa, Canada
Posts: 16
Default Re: no EuCon for 10.10.1

Quote:
Originally Posted by hanksinclair View Post
Hey Christopher,

got it working now! Have had much crashes before (EuControl AND Logic X at the same time), but now it works.

I have 4 devices: 2 Mix, 1 Control and 1 Transport. I am working with OS X 10.10.1, EuControl 3.2.1 and Logic 10.1.0.

With the following procedure I got no more crashes and everything is working fine now:

1) Switch OFF Mac and the 4 devices
2) Booting Mac, but letting the 4 devices be switched OFF
3) Waiting until the EuControl symbol in the menu bar stops spinning
4) Starting Logic X
5) When Logic is up complete, I switch ON only ONE of the Artist Mix devices
6) When this device is ON complete, I switch ON the Artist Control
7) When this device is ON complete, I switch ON second Artist Mix
6) When this device is ON complete, I switch ON the MC Transport

I don't know why this all is working now, but maybe I had IP address conflicts before (when switching ON all 4 devices nearly simultaneously). Or it was the chronological order that has caused the crashes.

Hank
Hey Hank, does this work with Logic as well? I'm going to go give it a try & let you all know what happens!!! BRB
__________________
Jason Fryer

Guitarist - River City Junction
Producer - Tone King Records
Reply With Quote