View Single Post
  #7  
Old 05-15-2018, 07:04 AM
spoons's Avatar
spoons spoons is offline
Member
 
Join Date: Apr 2007
Location: UK
Posts: 251
Default Re: Dock Fader - Attention Problem

Quote:
Originally Posted by BScout View Post
Just to clarify, you have "VCA Spill Overrides Layout" unchecked?

If so, try checking it and then unchecking it (in essence, toggle the setting). It should be unchecked for what you want.
I did a mix today and didn't get the problem I had. I did toggle the "VCA Spill Overrides Layout" and this seems to have fixed it.
This problem started with this particular Pre-mix I'm doing where I had been given a template by a facility who have a Dock / S3 set up. I think that's how it got turned on.

Thanks for everybody's help

Spoons
__________________
Richard Spooner

www.spoonsound.com
Reply With Quote