View Single Post
  #1  
Old 12-01-2001, 02:18 PM
Voideco's Avatar
Voideco Voideco is offline
Member
 
Join Date: Feb 2001
Location: Alkmaar, Netherlands
Posts: 865
Default Strange error when installing Reason Soundbank

Hello,

I install the soundbank during the installation of Reason. It copies the soundbank when I insert the cdrom, but at the end of the process it says: "Could not copy Soundbank file because of unknowm problems. You can later however manually copy the soundbank file". When trying to do so, the unknown problem becomes clearer, windows says that the system cannot find the file or something. The copying process goes all the way, but in the end the errormessage appears, and the RFL-icon disappears again.
Very odd. I can in not any way copy the Soundbank file to my HDD anymore. Has anyone else encountered this problem? I have a legal version of Reason, I re´nstalled Windows and everything, but it persists.
Anyone? Your help is highly needed, truly.
Voideco
__________________
Mac Book Pro 2016 Retina, Quad core i7, 2,5 GHz
16 Gb 1600 MHz RAM, 256 SSD drive, 500 Gb SSD USB3
OSX Sierra 10.12.5, PT 12.7.1, UVI Falcon 1.0
Metric Halo ULN8 Firewire Interface,
NI Komplete Control S49 midikeyboard
Shure SM57 mic, Beyer Dynamic M88 dynamic mic
2 Audio Technika AT4021 mics
Washburn w/Seymour Duncan PAFF humbuckers
Fender Strat w/Seymour Duncan Hot Strat pickups
LAG Western guitar, Koch Pedaltone preamp
Mesa Boogie Fifty/fifty Power Amp
Celestion speaker 12" 85 Wtts, Harley Benton 2 x 50 Wt.
Reply With Quote