View Single Post
  #14  
Old 01-18-2015, 04:52 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,429
Default Re: Avid Core Audio HD Driver Breaks Maschine in Yosemite

Quote:
Originally Posted by Defekt View Post
Maschine 2 just jumps in the dock like a fish on land when the Avid Core Audio HD Driver is installed. If I remove the "Avid CoreAudio.plugin" file from the Macintosh HD/Library/Audio/Plug-Ins/HAL folder, Maschine launches no problem. I'd say even snappy. I'm thankful to have a work around for now, but this seems like it should be fixed by now. When can we expect an update to repair this?
There have been threads here about Yosemite and hardware dependent plugins from NI. NI even sent out an email to people in October 2014. Here's what's in the email:

Native Instruments has conducted compatibility tests with Mac OS X 10.10 Yosemite which have shown current NI products to work without any specific issues under standard installations of this operating system.

However, products with a hardware dependency, such as MASCHINE, KOMPLETE KONTROL, TRAKTOR, GUITAR RIG, and Controller Editor will not launch when the AVID CoreAudioManager/Drivers are installed under 10.10 Yosemite. Native Instruments and Avid are working together to resolve this compatibility issue.

Native Instruments is currently conducting further systematic compatibility and performance tests with the release version of Yosemite, and will provide new information as it becomes available.

Best regards,

The Native Instruments team

As near as I know nothing has been done about this yet. You might want to also check in over at the NI Maschine forum on this as well. This is strictly an Avid or NI problem alone but needs work on the part of both companies.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote