View Single Post
  #2  
Old 06-25-2019, 03:53 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,709
Default Re: possibly corrupt 002 driver? Dead 002 unit?

****WARNING**** DO NOT HOT-PATCH firewire on 002 or 003. It can(and usually WILL) fry the FW circuit Everything should be OFF when connecting of disconnecting the interface.

Its probably NOT a driver issue(002 and 003 use the same driver). Make sure you have the proper driver for rack version vs. mixer version. Are you aware of the "Power Harness Issue"? Its well documented and almost every 002 will suffer(except for the very last batch maybe). What often brings the 002 back to life is simply reseating all the power harness connections inside the unit. Do this with the 002 disconnected from power! With the rack version, its really easy; pop the lid off with the unit facing you. PSU is bolted to the right side. Follow the wire harness and pull-reconnect each Molex connector 5-6 times. The mixer version is more complex as you have to flip the unit face down, remove all the bottom screws, lift the panel SLOWLY(the PSU is bolted to the bottom). The mixer version has one more connection that is under the PCB that holds the MIDI and FW jacks. Removing several phillips screws allows that PCB to lift for access. If none of this helps, it may well be dead
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote