View Single Post
  #6  
Old 03-10-2018, 07:37 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,794
Default Re: Control and Eucontrol versions are incompatible

You can use newer eucon/eucontrol/control app with older versions of Pro Tools.
__________________
Pro Tools Ult 2019.5, HDX 3, MTRX/SPQ, HD Omni Mac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6 RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote