View Single Post
Old 10-07-2004, 11:40 AM
max cooper max cooper is offline
Join Date: Aug 2004
Posts: 438
Default Re: Keyboard shortcuts stopped working

Dunno what OS you're using, but in OS x, you can check System Preferences/Keyboard and Mouse/Keyboard Shortcuts. Once there you can restore defaults, and turn on full keyboard access. I don't know if the language setting has much to do with that...

just an idea....
664 The Neighbor of the Beast
Reply With Quote