View Single Post
  #10  
Old 11-26-2012, 05:06 AM
Alex Casey Alex Casey is offline
Member
 
Join Date: Oct 2012
Location: Moscow
Posts: 17
Default Re: Digidesign Digital 192 I/O internal 50 pin cables

I see...

Then, I need another help.
I received an ANALOG 192 I/O chassis without any slots some days ago and inslalled two AES cards in its slots 3 and 4 . So, I've got 192 Digital I/O and ANALOG 192 I/O.
I tried to connect the last one by different ways but it is not recognized by HD Native card and AVID Core audio manager.

Here is the types of connection used

HD NC port 1 ---> 192 Digital I/O Primary Port while AES card 1 and 2 ADAT Light pipe OUTS ----> SSL Alpha LINK ADAT IN 1 and 2 --- works well.

I connected 192 ANALOG I/O by the same cable:
HD NC port 1 ---> 192 ANALOG I/O Primary Port while AES card slot 3 and 4 ADAT OUTS ----> SSL Alpha LINK ADAT IN 1 and 2 --- doesn't work.

I also tried:
HD NC port 1 ---> 192 Digital I/O Primary Port with AES card 1 and 2 ADAT OUTS ----> SSL Alpha LINK ADAT IN 1 and 2 and simultaneosly connect
192 digital I/O Digital Expansion port -------> 192 Analog Primary port with AES card slot 3 ADAT OUT----> SSL Alpha LINK ADAT IN 3
and
192 I/O Digital loop Sync Out -------> 192 Analog Loop sync In + 192 ANALOG I/O loop Sync Out -------> 192 DIGITAL I/O Loop sync In
That doesn't work.

Where was I wrong? Does it suppot my suggestion that 192 Analog I/O is broken? Or should I do something else what I don't know? I suppose that 192 Analog I/O should work without AD or DA cards installed, shouldn't it?
__________________
Mac Pro 8-core (2008) 14 GB RAM Lion 10.7.5
HD Native PCIE + AVID Digital 192 I/O + AVID ANALOG 192 I/O + PT10 HD
SSL Alpha LINK AX
--------------------------------------------------
Midi Gear: Unitor8 mkII + Unitor8
Access Virus TI, Virus Classic,
Jomox Mbase11, Mbrane 11, Air99
Roland XV5080, TD20W, A-37 midi keyboard
Moog Slim Phatty, DSI Mopho, Novation SuperNova II,
Yamaha Motif ES Rack
Reply With Quote