View Single Post
  #15  
Old 07-14-2019, 10:12 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,078
Default Re: Aux channels - still hearing the input tracks?

Screenshot makes it clear what you’ve done wrong because at no point did you mention the sends.

You’ve double bussed your audio tracks. Remove or disable sends and set the drum audio channels out to your bus 3-4 instead of 23-24. If you want to be able to hit solo on the aux, solo safe each of those drum audio channels so they don’t get muted

Last screenshot is right. (But you need to solo safe still if you plan to use solo on the aux)
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD Omni Mac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6 RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote