View Single Post
  #4  
Old 07-01-2015, 07:56 PM
zion's Avatar
zion zion is offline
Member
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,038
Default Re: HD Hardware & CoreAudio on Yosemite

Quote:
Originally Posted by Defekt View Post
Am I the only one waiting for a fix to the HD driver for Yosemite? No support for CoreAudio applications and Native Instruments software like Maschine won't even open with the broken driver installed. I feel like this is a glaring item on the list of bugs that shouldn't take this long to address. I've literally been waiting over half a year for a fix to this. I love Pro Tools. I'm a power user and I sell your stuff too... but AVID... why would you announce support for Yosemite when your professional HD Hardware does not even support CoreAudio? I feel like I should have stayed on Mavericks. What is the point of me paying $600 a year for Avid Support when you can't even fix a simple CoreAudio driver issue? How come $5000 worth of hardware doesn't work on the latest Mac operating system with any software but Pro Tools? This is crazy to me. I'm half tempted to dump the whole thing and switch to an Apollo and Logic over this. Is there even a fix coming?
No you are not alone! I really need this fixed.
__________________
Pro Tools 2019.6 | Studio One 4.5 Pro | Pro Tools 12.5.2 HD | Apollo X8 | UAD Octo Sat | UAD Quad Sat | Mac Mini 2018 i7 | 16GB Ram | 512GB SSD | Mojave 10.14.3 | OWC ThunderBay 4 | Drivesís Samsung EVO 860 + 840 + Crucial M4 SSD | Plugins | UAD, Softube, Waves, Nugen, Fabfilter, SSL, Lexicon, Eastwest, NI KOMP 9 ULT, PSP, IKMulti, Antares, Celemony, Slate Dig, etc | AKAI Pro Adv 61 | PreSonus Fader Port | Townsend Labs Sphere L22
Reply With Quote