View Single Post
  #6  
Old 07-03-2019, 04:09 AM
bartosz idzi bartosz idzi is offline
Member
 
Join Date: Dec 2017
Location: Poland
Posts: 53
Default Re: Link Track and Edit Selection not working

Maybe this may help?

http://duc.avid.com/showthread.php?t=404855

Quote:
Originally Posted by daveyc View Post
You are correct that there have been some tweaks to dynamic transport. The changes are the same in PT | Standard and PT | Ultimate... so no trickery on our part.
We have put a lot of energy into what we are calling 'continuous playback', which is an effort to remove most (many) of the little interrupts, hiccups, and glitches a user has to endure during playback when making timeline mods, instantiating plug-ins, adding and/or removing tracks, etc. We wanted to create an environment where a user could engage the transport and work uninterrupted without loosing sync or experiencing drop-outs or glitches with the focus being for music creation... staying in the flow.
This particular behavior was intentional. The idea was that when a loop end point was pulled in front of where the playhead currently was, the playhead would continue to play on, uninterupted.
In order to keep looping, a user would make sure the playheads was always within the loop points. If a loop needed to be shortened, it would need to be done while the playhead was still in the area prior to where the end point was being moved to.
I have received one additional complaint about this, so I will revaluate if this behavior is correct and potentially change it in the future. It seemed intuitive during development and behaved that way in some other DAWs that have a better rep for maintaining continuous playback during music creation.
__________________
Mac Pro 2 x 3.46Ghz - 64 Gb RAM - SSD 256 Gb - SSD 1TB - OS 10.12.6 - Metric Halo 2882 - Pro Tools 2019.6
Reply With Quote